first time herre : putty pb. - SSH

This is a discussion on first time herre : putty pb. - SSH ; hello, a question about 'putty' : i use it to connect to my esx servers. all is right with all server's users declared but impossible to connect with 'root'. after typing password, i have the message 'invalid password'. in fact, ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: first time herre : putty pb.

  1. first time herre : putty pb.

    hello,

    a question about 'putty' : i use it to connect to my esx servers. all is
    right with all server's users declared but impossible to connect with
    'root'. after typing password, i have the message 'invalid password'.


    in fact, the problem with putty is only on my station.
    is 'putty' has a particular setting ?

    (ssh enable or not do same probleme )

    thanks for your help.

    --
    klp

  2. Re: first time herre : putty pb.

    >>>>> "KLP" == kurtz le pirate writes:

    KLP> hello, a question about 'putty' : i use it to connect to my esx
    KLP> servers. all is right with all server's users declared but
    KLP> impossible to connect with 'root'. after typing password, i have
    KLP> the message 'invalid password'.


    KLP> in fact, the problem with putty is only on my station. is
    KLP> 'putty' has a particular setting ?

    KLP> (ssh enable or not do same probleme )

    To begin with, check that root logins are in fact enabled in sshd_config.

    --
    Richard Silverman
    res@qoxp.net


+ Reply to Thread