Problem to connect to Openssh 3.8.1p1-8.sarge.4 with putty 0.51

Printable View