problem with Redhat ES 3 update 4 and OpenSSH_5.0p1 - SSH

This is a discussion on problem with Redhat ES 3 update 4 and OpenSSH_5.0p1 - SSH ; Hi all, i'm in trouble and i need some help. I have to update openssh on some Redhat servers and i'm installing openssh_5.0p1 from source. On Redhat 4 the process work fine and keep our old configuration. On Redhat 3 ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: problem with Redhat ES 3 update 4 and OpenSSH_5.0p1

  1. problem with Redhat ES 3 update 4 and OpenSSH_5.0p1

    Hi all, i'm in trouble and i need some help.
    I have to update openssh on some Redhat servers and i'm installing
    openssh_5.0p1 from source. On Redhat 4 the process work fine and keep
    our old configuration. On Redhat 3 the update process works, the
    application looks works, but is impossible login with local or domain
    users (domain users login trough Vintela software).

    With "update process" i mean:
    - untar the source
    - cd in dir
    - ./configure --prefix=/usr --sysconfdir=/etc/ssh (i try also --
    without-zlib-version-check and --without-shadows)
    - make
    - make install
    - restart ssh service

    I have no ideas for solve this problem and at the moment it's not
    possible connect via ssh on that server, but i can connect from that
    server to other with ssh.

    Anybody can PLEASE help me? it's really important!

    thank you in advance
    Luca

  2. Re: problem with Redhat ES 3 update 4 and OpenSSH_5.0p1

    On 8 Ott, 16:56, fitzsimmons wrote:
    > Hi all, i'm in trouble and i need some help.
    > I have to update openssh on some Redhat servers and i'm installing
    > openssh_5.0p1 from source. On Redhat 4 the process work fine and keep
    > our old configuration. On Redhat 3 the update process works, the
    > application looks works, but is impossible login with local or domain
    > users (domain users login trough Vintela software).
    >
    > With "update process" i mean:
    > - untar the source
    > - cd in dir
    > - ./configure --prefix=/usr --sysconfdir=/etc/ssh (i try also --
    > without-zlib-version-check and --without-shadows)
    > - make
    > - make install
    > - restart ssh service
    >
    > I have no ideas for solve this problem and at the moment it's not
    > possible connect via ssh on that server, but i can connect from that
    > server to other with ssh.
    >
    > Anybody can PLEASE help me? it's really important!
    >
    > thank you in advance
    > Luca


    -------------------------------------------------------------------------
    SOLVED WITH THIS OPTION WHILE COMPILING

    tar xzvf openssh-5.0p1.tar.gz
    ../configure --prefix=/usr --sysconfdir=/etc/ssh --with-pam [--without-
    zlib-version-check se da errore relativo a zlib]
    make
    make install

    edit /etc/ssh/sshd.conf
    ADD UsePAM yes
    ------------------------------------------------------

    bye
    Luca

+ Reply to Thread