hi,
i'm currently using a Squid 2.5 with Sun Java and I have some problems
with a few websites that ask me to authenticate (basic and NTLM
authentication).
This is a well-known problem, which doesn't appear with the microsoft
java plugin, but in my case I have to use the Sun's one.
I can temporaly fix the problem modifying the squid.conf to bypass
squid for these websites, but that's not a good thing i guess.
Is there an incoming update to fix this?
thanks,