Yahoo mail on squid Problem - squid

This is a discussion on Yahoo mail on squid Problem - squid ; My Server is RHL 8 on IBM x345 Server. I am facing an problem in squid server, Users are not able to login to Yahoo mail. rest all internet access & mail sites are working fine only Yahoo mail are ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Yahoo mail on squid Problem

  1. Yahoo mail on squid Problem

    My Server is RHL 8 on IBM x345 Server.

    I am facing an problem in squid server,

    Users are not able to login to Yahoo mail. rest all internet access &
    mail sites are working fine only Yahoo mail are giving problem. even
    users are able to login on other Yahoo services.

    When user is entering his mail ID & password browser just shows only
    one single line as follows..

    Yahoo! My Yahoo! Mail Make Y! your home page


    When I am by passing squid with direct connection everything works
    fine...

    There is no some Special Settings in squid...

    I had just configured visible-hostname, ACL's and cache_dir.

    I am using some unique structure as follows...
    Client -> Trend Micro IWSS -> MS-ISA Server -> Linux-Squid -> Internet.

    All the Filtering Access control is done on ISA Server, Antivirus
    scanning is done on Trend Micro and Caching is done on Squid. All the
    things were working fine, all of sudden since last 3 days Yahoo mail
    stopped working. I am not facing any other problem in any other sites.
    All mail sites and all other sites are working.

    If I am removing Squid from setup,
    i.e. Client -> Trend Micro IWSS -> MS-ISA Server -> Internet
    Then it is working.

    Even I tried directly from Squid yahoo mail is not working...
    i.e. Client -> Linux-Squid -> Internet

    I had already tried clearing & recreating the cache but it didn't
    help...

    Thanks & Regards,
    Milind Vyas


  2. Re: Yahoo mail on squid Problem

    Check your acl port settings in your squid.conf. Normally yahoo
    messenger uses different ports every time. It won t use fixed ports.
    check yahoo site for the port number currently using.there is some
    range.allow that rane of ports in your squid.





    miles wrote:
    > My Server is RHL 8 on IBM x345 Server.
    >
    > I am facing an problem in squid server,
    >
    > Users are not able to login to Yahoo mail. rest all internet access &
    > mail sites are working fine only Yahoo mail are giving problem. even
    > users are able to login on other Yahoo services.
    >
    > When user is entering his mail ID & password browser just shows only
    > one single line as follows..
    >
    > Yahoo! My Yahoo! Mail Make Y! your home page
    >
    >
    > When I am by passing squid with direct connection everything works
    > fine...
    >
    > There is no some Special Settings in squid...
    >
    > I had just configured visible-hostname, ACL's and cache_dir.
    >
    > I am using some unique structure as follows...
    > Client -> Trend Micro IWSS -> MS-ISA Server -> Linux-Squid -> Internet.
    >
    > All the Filtering Access control is done on ISA Server, Antivirus
    > scanning is done on Trend Micro and Caching is done on Squid. All the
    > things were working fine, all of sudden since last 3 days Yahoo mail
    > stopped working. I am not facing any other problem in any other sites.
    > All mail sites and all other sites are working.
    >
    > If I am removing Squid from setup,
    > i.e. Client -> Trend Micro IWSS -> MS-ISA Server -> Internet
    > Then it is working.
    >
    > Even I tried directly from Squid yahoo mail is not working...
    > i.e. Client -> Linux-Squid -> Internet
    >
    > I had already tried clearing & recreating the cache but it didn't
    > help...
    >
    > Thanks & Regards,
    > Milind Vyas



+ Reply to Thread