Squid Guard - configure error - squid

This is a discussion on Squid Guard - configure error - squid ; Hi im trying to install squidGuard using the following command ../configure --with-db=/usr/local/BerkeleyDB but i am getting the following error - The Berkley DB library is required for squidGuard to compile. Get it from http://www.sleepycat.com use --with-db=DIR or --with-db-lib=DIR to specify ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Squid Guard - configure error

  1. Squid Guard - configure error

    Hi im trying to install squidGuard using the following command

    ../configure --with-db=/usr/local/BerkeleyDB

    but i am getting the following error -

    The Berkley DB library is required for squidGuard to compile. Get it
    from http://www.sleepycat.com use --with-db=DIR or --with-db-lib=DIR to
    specify its location. (default is /usr/local/BerkeleyDB)

    I have installed BerkelyDB in /usr/local/BerkeleyDB.

    Does anyone know how to solve this error.

    Thanks


  2. Re: Squid Guard - configure error

    first you have to install berkely db after that only u can able to
    install the squid guard try it out with google...


+ Reply to Thread