Windows update not working ? - squid

This is a discussion on Windows update not working ? - squid ; Hello! I just set up my first squid-cache server (came with fedora) and everything else seems so work ok, mut when I go to the windows update -page, i get an error... Any ideas what to do ? Thanks Marko...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Windows update not working ?

  1. Windows update not working ?

    Hello!

    I just set up my first squid-cache server (came with fedora) and everything
    else seems so work ok, mut when I go to the windows update -page, i get an
    error... Any ideas what to do ?

    Thanks

    Marko



  2. Re: Windows update not working ?

    Marko Lahtinen wrote:
    > Hello!
    >
    > I just set up my first squid-cache server (came with fedora) and everything
    > else seems so work ok, mut when I go to the windows update -page, i get an
    > error... Any ideas what to do ?
    >
    > Thanks
    >
    > Marko
    >
    >

    what error do you get exactly? windows update uses https, even if ie
    does not display. can you track down your error message to the squidlogs?

  3. Re: Windows update not working ?

    I don't see any errors in my access.log. When I go to the windows update
    page and press search updates, I get an windows update error... The error
    message doesn't give any details. If I disable the squid-cache, I can access
    the pages fine. Can the error be caused by the activeX-component if it
    doesnt use proxy or something, because I can't access port 80 without going
    through my proxy.

    Marko

    "Sebastian Pein" wrote in message
    news:40cb3cad$0$72325$45beb828@newscene.com...
    > Marko Lahtinen wrote:
    > > Hello!
    > >
    > > I just set up my first squid-cache server (came with fedora) and

    everything
    > > else seems so work ok, mut when I go to the windows update -page, i get

    an
    > > error... Any ideas what to do ?
    > >
    > > Thanks
    > >
    > > Marko
    > >
    > >

    > what error do you get exactly? windows update uses https, even if ie
    > does not display. can you track down your error message to the squidlogs?




+ Reply to Thread