[squid-users] cpu usage difference between squid-2.5.STABLE4 to squid-2.5.STABLE5 - squid

This is a discussion on [squid-users] cpu usage difference between squid-2.5.STABLE4 to squid-2.5.STABLE5 - squid ; Hello, I am having a weird CPU usage problem here. Can anybody tell me whats going on? I just have upgraded my squid from squid-2.5.STABLE4-20040210 to squid-2.5.STABLE5-20040425 and squid process cpu usage jumped from %8-%10 to %50-%60 in 2 machines... ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: [squid-users] cpu usage difference between squid-2.5.STABLE4 to squid-2.5.STABLE5

  1. [squid-users] cpu usage difference between squid-2.5.STABLE4 to squid-2.5.STABLE5

    Hello,

    I am having a weird CPU usage problem here. Can anybody tell me whats
    going on?

    I just have upgraded my squid from squid-2.5.STABLE4-20040210 to
    squid-2.5.STABLE5-20040425 and squid process cpu usage jumped from %8-%10
    to %50-%60 in 2 machines...

    I compiled both version with the same exact 'configure' parameters and
    didnt change anything in conf files!

    One using FreeBSD 4.9-STABLE and the other 5-CURRENT

    FreeBSD proxy.ispro.net.tr 5.2-CURRENT FreeBSD 5.2-CURRENT #0: Sun Apr 25
    21:05:52 EEST 2004 toor@proxy.ispro.net.tr:/usr/obj/usr/src/sys/PROXY
    i386

    FreeBSD adsl.ispro.net.tr 4.9-STABLE FreeBSD 4.9-STABLE #0: Thu Jan 22
    04:34:15 EET 2004
    yurtesen@wireless.ispro.net.tr:/usr/obj/usr/src/sys/WIRELESS i386

    Evren


  2. Re: [squid-users] cpu usage difference between squid-2.5.STABLE4 to squid-2.5.STABLE5


    "Evren Yurtesen" wrote in message
    news:c6p33o$1ho9$1@FreeBSD.csie.NCTU.edu.tw...
    > Hello,
    >
    > I am having a weird CPU usage problem here. Can anybody tell me whats
    > going on?
    >
    > I just have upgraded my squid from squid-2.5.STABLE4-20040210 to
    > squid-2.5.STABLE5-20040425 and squid process cpu usage jumped from %8-%10
    > to %50-%60 in 2 machines...
    >
    > I compiled both version with the same exact 'configure' parameters and
    > didnt change anything in conf files!
    >
    > One using FreeBSD 4.9-STABLE and the other 5-CURRENT


    I'm having a similar issue on FreeBSD 5.1. I'm also getting a ton of these:

    2004/05/20 09:33:06| comm_accept: FD 10: (53) Software caused connection
    abort
    2004/05/20 09:33:06| httpAccept: FD 10: accept failure: (53) Software caused
    con
    nection abort.



+ Reply to Thread