On Tue, 20 Apr 2004, Anthony Giggins wrote:

> We are currently having an issue with account lock-outs which appear to be caused intermittantly by squid. It seems to mostly affect users logging into secure sites (ie. hotmail etc) but it doesn't seem to souly affect secure sites.


Which version of Squid-2.5? If less than 2.5.STABLE5+ntlm_assert patch
then upgrade as there has been identified multiple issues causing such
symptoms in earlier Squid versions.

Regards
Henrik