Hi folks:

I have squid 2.5 stable 4 and squidGuard in my server. The problem is in
cache.log file say:

004-04-15 12:25:58 [720] init expressionlist
/home/etc/squidGuard/catprueba/expressions
2004-04-15 12:25:58 [720] init domainlist
/home/etc/squidGuard/whitelist/domains
2004-04-15 12:25:58 [720] loading dbfile
/home/etc/squidGuard/whitelist/domains.db
sg: /home/etc/squidGuard/whitelist/domains.db: unsupported btree version
number 8
2004-04-15 12:25:58 [720] Error db_open: Invalid argument
2004-04-15 12:25:58 [720] going into emergency mode

By default I have the lastest Berkeley DB version but I have the old version
too.
I dont know how I can configure squidGuard to works with the old version.

Help me please

Carlos