On Mon, 1 Mar 2004, Carlos Simbaqa wrote:

> Hi. I have an squid 2.5 stable 4 with squidGuard. I am updating my server
> and squidGuard say that not work with DB 4. There are another program as
> squidGuard?


The Squid built in access controls is quite good.

But there is no problem to build SquidGuard with a older DB library even
if your system normally uses DB 4. Just install the older DB library in a
directory only for use by SquidGuard.

Regards
Henrik