On Sun, 29 Feb 2004, David Hajek wrote:

> I'm using squid from squid-3.0-PRE3.tar.bz2 file. Maybe I should give a try
> to latest daily release?


Please do.

The PRE3 is very very old and a lot has happened since then.

Regards
Henrik