Hello squid USers,

i`m trying to install squid 2.5 stable.
and i want to use the NCSA auth system
but i couldn`t compile it .
it shown this error messages :


core# pwd
/usr/local/src/squid-2.5.STABLE4/helpers/basic_auth/NCSA
core# make
source='ncsa_auth.c' object='ncsa_auth.o' libtool=no depfile='.deps/ncsa_auth.Po' tmpdepfile='.deps/ncsa_auth.TPo' depmode=gcc3 /bin/sh ../../../cfgaux/depcomp gcc -DHAVE_CONFIG_H -I. -I. -I../../../include -I../../../include -g -O2 -Wall -c `test -f ncsa_auth.c || echo './'`ncsa_auth.c
gcc -g -O2 -Wall -g -o ncsa_auth ncsa_auth.o -L../../../lib -lmiscutil -lcrypt -lm
/usr/bin/ld: cannot find -lmiscutil
*** Error code 1

Stop in /usr/local/src/squid-2.5.STABLE4/helpers/basic_auth/NCSA.
core#

any help will be very appreciated


--
Cheers,
zen zen@bsdcon.co.uk
"Be liberal in what you accept,
and conservative in what you send."-- Postel