On Wed, 25 Feb 2004 sdavy@bics.fr wrote:

>
> I use the ntlm_auth from Samba-3.0.1, but I'll switch to 3.0.2.


Also try switching to a current Squid-2.5 snapshot release (2004-02-25 or
later). There has been quite many NTLM related bug fixes in the last
weeks.

Regards
Henrik