Henrik,

> On Fri, 20 Feb 2004, Awie wrote:
>
> > I failed to apply

squid-2.5.STABLE4-ntlm_auth_user_hash_pointer-leak.patch.
> > I applied all of patches (that actually I only need some of them) to

avoid
> > "dependency" from previous patch.

>
> For this patch you may need some or all of the following patchest, listed
> in the order to be applied:
>
> squid-2.5.STABLE4_auth_param_doc.patch
> squid-2.5.STABLE4-extacl_auth_loop.patch
> squid-2.5.STABLE4-ntlm_auth_popups.patch
> squid-2.5.STABLE4-cache_peer_access_ntlm.patch
> squid-2.5.STABLE4-authfixes.patch
> squid-2.5.STABLE4-authfixes2.patch
> squid-2.5.STABLE4-ntlm_auth_user_hash_pointer-leak.patch


I have applied all of patches already and your lines above as well. However,
I will check all of lists of patches I have.

Thx

Awie