On Tue, 10 Feb 2004 Arno.STREULI@ca-indosuez.ch wrote:

> 2004/02/09 08:53:35| AuthenticateNTLMHandleReply: invalid callback data.
> Releasing helper '2740a8'.

Ignore this.

> 2004/02/09 09:22:44| sslReadServer: FD 195: read failure: (131) Connection
> reset by peer

And this.

> FATAL: Received Segment Violation...dying.

If this troubles you, upgrade to the latest STABLE nightly snapshot. If it
still troubles you file a bug report per the instructions in the Squid

> (wb_ntlmauth)[4570](wb_ntlm_auth.c:273): fgets() failed! dying..... errno=2
> (No such file or directory)

Ignore this.

> (wb_auth)[4695](wb_basic_auth.c:110): fgets() failed! dying..... errno=0
> (Error 0)

And this.

> 2004/02/09 17:23:00| WARNING: 5 pending requests queued
> 2004/02/09 17:23:00| Consider increasing the number of NT_global_group
> processes in your config file.

See squid.conf documentation.

> it's squid 2.5stable1 on solaris 8 1Gb ram (please don't ask me to upgrade
> to stable5, so mutch work to make it work with all I need ;( )

Upgrading from 2.5.STABLE1 to a later 2.5 release is just to build and
install the new binary. Configuration files are fully compatible. What is
the complications you are talking about?