On Wed, 4 Feb 2004, Silvio Luis wrote:

> auth_param ntlm program /usr/lib/squid/wb_ntlmauth
> auth_param basic program /usr/lib/squid/wb_auth


These helpers are only for Samba-2.2.X.

For Samba-3 you must use the ntlm_auth helper shipped as part of Samba.
See the ntlm_auth documentation for details. Please note that the copy on
the Samba web side is much more complete than the man page shipped with
Fedora.

Regards
Henrik