On Fri, 9 Jan 2004, Pedro Drimel Neto wrote:

> I'm installing my proxy squid version 2.5STABLE3 under OpenBSD
> and I'm trying to take it authenticate for samba then using smb_auth
> I installed squid and compiled smb_auth
>
> /usr/local/sbin/squid
> 2003/01/09 17:33:01| parseConfigFile: line 19
> unrecognized: 'authenticate_program /usr/local/libexec/smb_auth -W DDD '


See the Squid-2.5 release notes.

Regards
Henrik