=20
>=20
> a friend of mine is using redhat 8.0 & squid-2.4.STABLE7-4.rpm. he=20
> asked me to help him upgrade to squid-2.5.STABLE4. the only=20
> question is=20
> can squid2.5 use the squid2.4 cache? it's quite big already, around=20

=20
Yes.

M.