possible sa-learn issue - SpamAssassin

This is a discussion on possible sa-learn issue - SpamAssassin ; Good morning, This morning I ran a sa-learn -dump magic and saw the following: Nspam 201 Nham 242 Soon after I ran spamassassin -D -lint to look for problems and it reported: Bayes: not available for scanning, only 189 spam(s) ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: possible sa-learn issue

  1. possible sa-learn issue

    Good morning,

    This morning I ran a sa-learn -dump magic and saw the following:

    Nspam 201

    Nham 242



    Soon after I ran spamassassin -D -lint to look for problems and it
    reported:

    Bayes: not available for scanning, only 189 spam(s) in bayes DB < 200



    I re-ran sp-learn -dump magic and saw the following:

    Nspam 189

    Nham 0



    Any idea what would cause this to happen?



    Thanks for any help you can provide.



  2. Re: possible sa-learn issue

    Raymond Jette wrote:
    >
    > Good morning,
    >
    > This morning I ran a sa-learn –dump magic and saw the following:
    >
    > Nspam 201
    >
    > Nham 242
    >
    >
    >
    > Soon after I ran spamassassin –D –lint to look for problems and it
    > reported:
    >
    > Bayes: not available for scanning, only 189 spam(s) in bayes DB < 200
    >
    >
    >
    > I re-ran sp-learn –dump magic and saw the following:
    >
    > Nspam 189
    >
    > Nham 0
    >
    >
    >
    > Any idea what would cause this to happen?
    >

    Any chance those two were run as different users? (ie: one as root, one
    as an unprivileged user?)


+ Reply to Thread