This is a multi-part message in MIME format.

------_=_NextPart_001_01C89B0E.46B68A89
Content-Type: text/plain;
charset="US-ASCII"
Content-Transfer-Encoding: quoted-printable

Hi,=20

=20

I just noticed BotNet (0.8) causing SA timeouts when used with
MailScanner. This is what the log gives me:

=20

[21308] dbg: spf: query for
esuapmet_1966@mater.ustb.edu.cn/75.117.130.5/unknown: result: fail,
comment: Please see
http://www.openspf.org/Why?id=3Desua...du.cn&ip=3D75=
..11
7.130.5&receiver=3Dproxy.aclick.de, text: Mechanism '-all' matched

[21308] dbg: Botnet: starting

[21308] dbg: Botnet: no trusted relays

[21308] dbg: Botnet: get_relay good RDNS

[21308] dbg: Botnet: IP is '75.117.130.5'

[21308] dbg: Botnet: RDNS is '!75.117.130.5!'

[21308] dbg: Botnet: HELO is ''

[21308] dbg: Botnet: sender 'esuapmet_1966@MATER.USTB.EDU.CN'

=20

Then it just hangs for quite some time and finally runs into the
timeout. Any idea?

=20

Regards,=20

JP

=20

=20


------_=_NextPart_001_01C89B0E.46B68A89
Content-Type: text/html;
charset="US-ASCII"
Content-Transfer-Encoding: quoted-printable

xmlns=3D"urn:schemas-microsoft-comfficeffice" =
xmlns:w=3D"urn:schemas-microsoft-comffice:word" =
xmlns:x=3D"urn:schemas-microsoft-comffice:excel" =
xmlns:dt=3D"uuid:C2F41010-65B3-11d1-A29F-00AA00C14882" =
xmlns:b=3D"urn:schemas-microsoft-comfficeublisher" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40">


charset=3Dus-ascii">









Hi, >>



>



I just noticed BotNet (0.8) =
causing SA
timeouts when used with MailScanner. This is what the log gives =
me:>>



>



[21308] dbg: spf: query for
esuapmet_1966@mater.ustb.edu.cn/75.117.130.5/unknown: result: fail, =
comment:
Please see
http://www.openspf.org/Why?id=3Desua....edu.cn&ip=3D=
75.117.130.5&receiver=3Dproxy.aclick.de,
text: Mechanism '-all' matched>>



[21308] dbg: Botnet: =
starting>>



[21308] dbg: Botnet: no trusted =
relays>>



[21308] dbg: Botnet: get_relay =
good RDNS>>



[21308] dbg: Botnet: IP is =
'75.117.130.5'>>



[21308] dbg: Botnet: RDNS is
'!75.117.130.5!'>>



[21308] dbg: Botnet: HELO is =
''>>



[21308] dbg: Botnet: sender
'esuapmet_1966@MATER.USTB.EDU.CN'>>



>



Then it just hangs for quite =
some time and
finally runs into the timeout. Any idea?>>



>



Regards, >>



  JP>>



>



>









------_=_NextPart_001_01C89B0E.46B68A89--