Chris wrote:
> On Tuesday 14 August 2007 2:37 am, Sg wrote:
>> Hi,
>>
>> I am running SA 3.1.7. I need to upgrade it. I have to stop the current
>> running SA. how to stop the service?

>
> I do it this way, as root:
>
> service spamassassin stop
>
> and to restart
>
> service spamassassin start
>


Which is platform dependent.

using ps and kill is much more unix-agnostic.