Eddy Beliveau wrote:

> Now, I just install SA 3.2.2, everything seems to work but I noticed
> that sa-update returned the following error:
>
> query failed: 2.2.3.saupdates.openprotect.com => NXDOMAIN
>
> I test it with
>
> # dig +short TXT 0.2.3.saupdates.openprotect.com @ns14.zoneedit.com
> "78"
> # dig +short TXT 1.2.3.saupdates.openprotect.com
> @ns14.zoneedit.com
> "78"
> # dig +short TXT 2.2.3.saupdates.openprotect.com @ns14.zoneedit.com
> returns nothing
>
> Is this the normal behaviour ?


The "openprotect" channels are notorious for this. [1]


> Do you know when 3.2.2 version of this channel will be available ?


They'll probably clue in that we released another version sooner or later.

There's always the option of using the channels I provide for SARE
rules. [2] I guarantee this will never happen with my channels.


Daryl


[1]
http://daryl.dostech.ca/blog/2007/02...-318-released/
[2] http://daryl.dostech.ca/sa-update/sa...date-howto.txt