> Ahhh. Is sa-update compatible with SpamAssassin 3.0.3? Some of us are
still
> using that version for what we feel is a good reason (still using Debian
> Sarge on servers).


I only recently moved to 3.1.9 so I could implement sa-update. I know I was
on a version later than 3.0.3 and was unable to get sa-update to work. It
didn't have the --import option for the gpgkey and also the channels were
unavailable (I believe I was on 3.1.0).