>I'm currently using 3.1.7 version as I upgraded the server to Debian
>4.0.
>
>How can I be sure Spamassassin and Amavis are using the updated
>rulesets ?
>
>Thanks for you help.


Run amavisd-new in debug-sa mode for a minute (after stopping it):
amavisd-new stop
amavisd-new debug-sa

Gary V

__________________________________________________ _______________
http://newlivehotmail.com