I recently was able to upgrade my SA install to 3.1.9 and get sa-update
working for the first time as a result. (Thanks, Jonn!) I just ran an
sa-update this morning with the -D and I am getting the following:

Insecure dependency in eval while running with -T switch at
/usr/lib/perl5/site_perl/5.8.0/Mail/SpamAssassin/PerMsgStatus.pm line 1822.

Any ideas? The install didn't report and dependency issues, so I am not
sure where this problem has arisen from.

- Skip