ChrisWilbur schrieb:
> I'm clearly only just approcahing the bottom of the nursery slopes of this
> learning curve...
>
> 1
> I installed SA using apt-get install spamassassin on a Liux (?Debian?)
> server, running procmail.


Seems so. Unless you use apt4rpm or likewise ...


> That's given me version 3.0.3. I'm reluctant to risk breaking things. Can
> I easily upgrade to something more current? (TOLD you I was on the nursery
> slopes...)


Version 3.1.7 is stable in Debian (Etch). I assume you are using Sarge.
Perhaps you want to upgrade your "Base System" before upgrading
Spamassassin ...
(Follow upgrade guides Release Notes on debian.org)

--
Grüsse/Greetings
MH


Dont send mail to: ubecatcher@linuxrocks.dyndns.org
--