Samuel Krieg wrote:
> Jeff Chan a écrit :
>>
>>
>> The web sites are apparently cracked. The servers need to be cleaned
>> and
>> secured. If they are windows do an fdisk, format, etc.
>>
>> Jeff C.
>>

>
> Hi,
>
> Thanks for your answer. You confirm my thoughts.
>
> By the way I contacted ThePlanet sometimes ago for such websites. The
> redirection has been cleaned up and the websites are still online.
>
> PS: I'm not talking about my servers. They are healthy and running
> Linux :-)


Both of the cracked servers you mentioned are Apache/Unix based..

tvoftheabsurd: Apache/1.3.36 (Unix) PHP/4.4.2 mod_ssl/2.8.27 OpenSSL/0.9.7e
apnalounge: Apache/1.3.34 (Unix) mod_ssl/2.8.25 OpenSSL/0.9.7e PHP/4.4.2
FrontPage/5.0.2.2510


It doesn't matter what platform you run on, if you run exploitable code
on your server, it is exploitable. tvoftheabsurd is running an
exploitable version of wordpress (2.2), and apnalounge is probably
running some other exploitable PHP code.