JT DeLys wrote:
>> If you were to use 3.2 it would work.

>
> I've already 'downgraded' to svn 3.2-branch, and you're right - It works!
>
>> Reverting the changes that broke 3.3 updates is on my list of things
>> to do.

>
> Great. Thanks.


FYI -- trunk/3.3.0 updates are now working.

Daryl