> Theo Van Dinter wrote:
>> "perl-spamassassin" sounds like a package. Don't mix using CPAN and
>> using
>> packages. If you're using a package, upgrade SA through a package.

> If you
>> want to use CPAN, get rid of the packages first.
>>

> I did install from rpm. So, if i understand you right, i need to
> uninstall the rpm's and then use CPAN to install?
>
> Chris
>

Chris:

You do not NEED to uninstall the rpms (or deb) that you used to install SA
originally. You can use CPAN to install the latest version of SA; however
you will need to remember that your package database will not reflect the
installations that you make from source.

Best