--DvpQYQy10PodzGf7
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

On Tue, Jul 03, 2007 at 07:56:00PM -0400, carnold5@nc.rr.com wrote:
> OK, so i installed HTML::Parser and now tried installing SA 3.2 with
> cpan. This is what i get with cpan install:

[...]
> Mail::SpamAssassin is up to date.
>=20
> Do you need to also update perl-spamassassin too? Because when i look to
> see what version of SA is installed, my system still shows 3.1.


"perl-spamassassin" sounds like a package. Don't mix using CPAN and using
packages. If you're using a package, upgrade SA through a package. If you
want to use CPAN, get rid of the packages first.

--=20
Randomly Selected Tagline:
Leela: "Great. We're two days from earth with no food."=20
Bender: "Problem solved. You two fight to the death and I'll cook the
loser."=20

--DvpQYQy10PodzGf7
Content-Type: application/pgp-signature
Content-Disposition: inline

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.5 (GNU/Linux)

iD8DBQFGiuTwamwUIkXWD1cRAmGSAJ454vrcpZWyPv9kc5ywh/rSXSRTPwCfUEvk
zXwP20sKUpI/HlbcF74nwlE=
=c4tp
-----END PGP SIGNATURE-----

--DvpQYQy10PodzGf7--