Solaris 10 -- 200805 -- .iso installation and connectivity to shared DSL - Solaris

This is a discussion on Solaris 10 -- 200805 -- .iso installation and connectivity to shared DSL - Solaris ; Under Virtualbox (virtualization software), i have installed a guest operating system of OpenSolaris 10. using .iso os200805. Open Solaris 10 seems to be otherwise known as 200805........... The question is its connectivity to the internet using my host's DSL connection. ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Solaris 10 -- 200805 -- .iso installation and connectivity to shared DSL

  1. Solaris 10 -- 200805 -- .iso installation and connectivity to shared DSL



    Under Virtualbox (virtualization software), i have installed a guest
    operating system of OpenSolaris 10. using .iso os200805. Open Solaris 10
    seems to be otherwise known as 200805...........

    The question is its connectivity to the internet using my host's DSL
    connection. it refuses to automagically do it, though some automagical
    program (NVAM or somesuch) seems to be running.

    The Virtualbox window for Open Solaris shows an icon indicating am active
    connection has been established.

    The observation is that: during installation, while the entirety of
    operations were being performed by the install program on the then new
    virtual disk, there was an option at one point to read the 'release notes'
    --which I took.
    Open Solaris used its version of Firefox and went to the net and called up
    the web page from the site opensolaris.org. It was an 'http' retrieve, not
    a ///file retrieve. I point out the last because obviously it knew who it
    was, found the connection, and the provider -- i had told it nothing about
    my ISP during install and before it retrieved the web page.

    Last night, after install and a reboot from hard disk and not the live cd,
    it claimed to be totally clueless as to ISP, etc..... I started to run
    'cryptoadm' and entered my domain "bellsouth.net" as 'provider=' but was
    stopped on "mechanism=" I had no idea 'what' the mechanism(s) would be.

    I had previously been told, as root, that two subdirectories and files (
    /random and /resolv) under /etc/ did not exist.

    The physical machine host OS is Windows XP Pro. I am running three other
    Linux boxes (Debian, Kubuntu, Puppy) already.

    I need help establishing installed Open Solaris 10 (200805)connectivity to
    the internet.

    Help?


    FACE


  2. Re: Solaris 10 -- 200805 -- .iso installation and connectivity toshared DSL

    FACE wrote:
    >
    > Under Virtualbox (virtualization software), i have installed a guest
    > operating system of OpenSolaris 10. using .iso os200805. Open Solaris 10
    > seems to be otherwise known as 200805...........
    >
    > The question is its connectivity to the internet using my host's DSL
    > connection. it refuses to automagically do it, though some automagical
    > program (NVAM or somesuch) seems to be running.
    >
    > The Virtualbox window for Open Solaris shows an icon indicating am active
    > connection has been established.
    >
    > The observation is that: during installation, while the entirety of
    > operations were being performed by the install program on the then new
    > virtual disk, there was an option at one point to read the 'release notes'
    > --which I took.
    > Open Solaris used its version of Firefox and went to the net and called up
    > the web page from the site opensolaris.org. It was an 'http' retrieve, not
    > a ///file retrieve. I point out the last because obviously it knew who it
    > was, found the connection, and the provider -- i had told it nothing about
    > my ISP during install and before it retrieved the web page.
    >
    > Last night, after install and a reboot from hard disk and not the live cd,
    > it claimed to be totally clueless as to ISP, etc..... I started to run
    > 'cryptoadm' and entered my domain "bellsouth.net" as 'provider=' but was
    > stopped on "mechanism=" I had no idea 'what' the mechanism(s) would be.
    >

    cryptoadm on 05/08 has a bug, update with 10/08
    http://www.sun.com/software/solaris/get.jsp

    > I had previously been told, as root, that two subdirectories and files (
    > /random and /resolv) under /etc/ did not exist.
    >
    > The physical machine host OS is Windows XP Pro. I am running three other
    > Linux boxes (Debian, Kubuntu, Puppy) already.
    >
    > I need help establishing installed Open Solaris 10 (200805)connectivity to
    > the internet.
    >
    > Help?
    >
    >
    > FACE
    >

    /Jorgen

  3. Re: Solaris 10 -- 200805 -- .iso installation and connectivity to shared DSL

    On Tue, 11 Nov 2008 23:24:59 +0100 in alt.solaris.x86, Jorgen Moquist
    in glistered weave wrote large for all
    to see:

    >> Last night, after install and a reboot from hard disk and not the live cd,
    >> it claimed to be totally clueless as to ISP, etc..... I started to run
    >> 'cryptoadm' and entered my domain "bellsouth.net" as 'provider=' but was
    >> stopped on "mechanism=" I had no idea 'what' the mechanism(s) would be.
    >>

    >cryptoadm on 05/08 has a bug, update with 10/08
    >http://www.sun.com/software/solaris/get.jsp


    Thanks. I saw that earlier today, browsing from the host.............

    FACE


+ Reply to Thread