Problem while Solaris installation - Solaris

This is a discussion on Problem while Solaris installation - Solaris ; Hi to all, This is Praveen. i'm very new to this solaris o/s. i never worked on any o/s other than Windows(all versions). i want to learn how to use solaris. Recently, i have downloaded Solaris 10 7/08 DVD version ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Problem while Solaris installation

  1. Problem while Solaris installation

    Hi to all,

    This is Praveen. i'm very new to this solaris o/s. i never worked
    on any o/s other than Windows(all versions). i want to learn how to
    use solaris.

    Recently, i have downloaded Solaris 10 7/08 DVD version from
    sun.com. i made this iso file to a bootable dvd and i used this dvd to
    install Solaris OS in my PC(runs with P4 - 2.4g proc, 1gb Ram, Intel
    845 main board, 80g hdd).

    first, i have installed win xp with sp3 in 20g partition, later win
    2k3 server on another 20g partition.
    then, i have installed solaris in another 20g partition. every thing
    is fine. as i'm using a usb mouse, the complete installation process
    is going ahead in CUI mode. after completion of the installation up to
    100%, system is restarted and giving the boot options as Solaris
    10..., Solaris failsafe... and windows. i have selected solaris
    10...., it is giving the info. like sun 5.x version ............, host
    name...., and then, asking for console login: and pwd. here, wht shud
    i give the login id n pwd???. i'm not getting exactly. i have tried so
    many id's n pwd's. but the error msg is incorrect login.

    even i tried using console login as root and pwd as root pwd which
    i have given while installation. but the result is same as
    earlier(incorrect login). and it is not going ahead.....
    wht. might b d problem???? can any 1 solve my problem... as i'm very
    new 2 this solaris o/s, i'm looking for help from the experts like
    u.......

    i'm very interested 2 learn solaris.

    any suggestions, most welcome...

    pl. post ur suggestions on praveensolaris10@gmail.com

    thanks in advance....


    Praveen.

  2. Re: Problem while Solaris installation

    On Thu, 28 Aug 2008 11:42:13 -0700, praveensolaris10 wrote:

    > even i tried using console login as root and pwd as root pwd which
    > i have given while installation. but the result is same as
    > earlier(incorrect login). and it is not going ahead.....


    So you forgot the root password.

    Well, the FAQ used to give a better answer.

    http://www.science.uva.nl/pub/solari...is2/Q5.47.html

    Boot from the DVD in single user mode. Mount the root partition:

    mount -F ufs /dev/dsk/c0d0s0 /a
    vi /a/etc/shadow

    erase root's password, the second field in that file, and save the file.

    umount /a
    reboot from HDD.

    The root account will now have a blank password.


  3. Re: Problem while Solaris installation

    On Thu, 28 Aug 2008 14:17:42 -0500, Dave Uhring wrote:

    > erase root's password, the second field in that file, and save the file.


    I might mention, do NOT erase any colons.


+ Reply to Thread