Doesn't see the HD - Solaris

This is a discussion on Doesn't see the HD - Solaris ; I have a 146GB HD with Windows on it. I pulled it out, and in its place installed a 300GB HD, SAS, product # ST3300655ss I tried to install Solaris 10 on Ultra 40 M2 but realized the DVD is ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Doesn't see the HD

  1. Doesn't see the HD


    I have a 146GB HD with Windows on it.
    I pulled it out, and in its place installed a 300GB HD, SAS, product #
    ST3300655ss

    I tried to install Solaris 10 on Ultra 40 M2 but realized the DVD is
    for the Sparc version, not x86. I will burn the x86 version shortly
    and try it again.

    Next I tried RedHat Linux. It didn't see the new 300-GB HD I just
    installed.

    Then I tried SUSE Linux. That also didn't see the new disk. What's
    going on?

    I hope Solaris 10 doesn't have the same issues. ST3300655ss is one of
    the HD choices for Sun Ultra 40 M2.

  2. Re: Doesn't see the HD

    SQ wrote:
    >
    > I have a 146GB HD with Windows on it.
    > I pulled it out, and in its place installed a 300GB HD, SAS, product #
    > ST3300655ss
    >
    > I tried to install Solaris 10 on Ultra 40 M2 but realized the DVD is
    > for the Sparc version, not x86. I will burn the x86 version shortly
    > and try it again.
    >
    > Next I tried RedHat Linux. It didn't see the new 300-GB HD I just
    > installed.
    >
    > Then I tried SUSE Linux. That also didn't see the new disk. What's
    > going on?
    >
    > I hope Solaris 10 doesn't have the same issues. ST3300655ss is one of
    > the HD choices for Sun Ultra 40 M2.


    Do you have a solaris question?

+ Reply to Thread