problem in opening the HTTPS site - Solaris

This is a discussion on problem in opening the HTTPS site - Solaris ; i installed solaris 10. and also internet is available. But, I cant open the gmail and yahoomail site.. means all https site is not open....

+ Reply to Thread
Results 1 to 3 of 3

Thread: problem in opening the HTTPS site

  1. problem in opening the HTTPS site

    i installed solaris 10. and also internet is available. But, I cant
    open the gmail and yahoomail site..
    means all https site is not open.

  2. Re: problem in opening the HTTPS site

    magic wrote:
    > i installed solaris 10. and also internet is available. But, I cant
    > open the gmail and yahoomail site..
    > means all https site is not open.



    The firewall is not enabled by default, but if you have a firewall it
    could be block port 443. Firewall could be anywhere, although it is a
    bit of an unusual port to block.

  3. Re: problem in opening the HTTPS site

    On Jul 17, 10:35*pm, Dave wrote:
    > magic wrote:
    > > i installed solaris 10. and also internet is available. But, I cant
    > > open the gmail and yahoomail site..
    > > means all https site is not open.

    >
    > The firewall is not enabled by default, but if you have a firewall it
    > could be block port 443. Firewall could be anywhere, although it is a
    > bit of an unusual port to block.


    thank's for reply,
    but in windows os the same https sites are opening with same ip
    configuration.

+ Reply to Thread