drivers not loaded ? - Solaris

This is a discussion on drivers not loaded ? - Solaris ; tried to install S on a PC. first try it didnt load the driver for the network card. second try on a spare machine it loaded the driver for the network but not the Adaptec SCSI controller. Question. Is this ...

+ Reply to Thread
Results 1 to 6 of 6

Thread: drivers not loaded ?

  1. drivers not loaded ?

    tried to install S on a PC. first try it didnt load the driver for the
    network card.
    second try on a spare machine it loaded the driver for the network but
    not the
    Adaptec SCSI controller. Question. Is this type of thing normal with
    Solaris ?
    PP.

  2. Re: drivers not loaded ?

    On Tue, 17 Jun 2008 07:39:55 +1000, poncie ponce wrote:

    > tried to install S on a PC. first try it didnt load the driver for the
    > network card.


    What kind of NIC? Did you ensure that your hardware is on the HCL?

    > second try on a spare machine it loaded the driver for the network but
    > not the
    > Adaptec SCSI controller. Question. Is this type of thing normal with
    > Solaris ?


    Not with supported hardware. OpenSolaris, for instance, is lacking
    support for some Adaptec HBAs. Solaris and Solaris Express have better
    SCSI support.


  3. Re: drivers not loaded ?

    Dave Uhring wrote:
    > On Tue, 17 Jun 2008 07:39:55 +1000, poncie ponce wrote:
    >
    >> tried to install S on a PC. first try it didnt load the driver for the
    >> network card.

    >
    > What kind of NIC? Did you ensure that your hardware is on the HCL?
    >

    the built in Via tech. Rhine something. and no, I didnt check the
    HCL :-(

    >> second try on a spare machine it loaded the driver for the network but
    >> not the
    >> Adaptec SCSI controller. Question. Is this type of thing normal with
    >> Solaris ?

    >
    > Not with supported hardware. OpenSolaris, for instance, is lacking
    > support for some Adaptec HBAs. Solaris and Solaris Express have better
    > SCSI support.

    I thought I was safe with the SCSI controller. I know most/all Linux
    flavours
    are 100% Adaptec compatible.
    I've a second spare PC I may be able to have the best of both worlds
    with
    the drive form one and the compatible network car from T other :-)
    PP.

  4. Re: drivers not loaded ?

    On Tue, 17 Jun 2008 08:18:45 +1000, poncie ponce wrote:
    > Dave Uhring wrote:


    >> Not with supported hardware. OpenSolaris, for instance, is lacking
    >> support for some Adaptec HBAs. Solaris and Solaris Express have better
    >> SCSI support.

    > I thought I was safe with the SCSI controller. I know most/all Linux
    > flavours
    > are 100% Adaptec compatible.


    Solaris and Solaris Express are perfectly happy with the Adaptec 29160N
    HBA that I'm using in my server box with 5 SCSI drives.


  5. Re: drivers not loaded ?

    In article <4qWdneUks5i4Q8vVnZ2dnUVZ_tvinZ2d@posted.internode>,
    poncie ponce wrote:
    >tried to install S on a PC. first try it didnt load the driver for the
    >network card.


    Run the Installation Check Tool:


    What is the output of "prtconf -pv" for the network card?

    John
    groenveld@acm.org

  6. Re: drivers not loaded ?

    John D Groenveld wrote:
    > In article <4qWdneUks5i4Q8vVnZ2dnUVZ_tvinZ2d@posted.internode>,
    > poncie ponce wrote:
    >> tried to install S on a PC. first try it didnt load the driver for the
    >> network card.

    >
    > Run the Installation Check Tool:
    >
    >
    > What is the output of "prtconf -pv" for the network card?
    >
    > John
    > groenveld@acm.org


    Have combined the two spare boxes and will install S this AM.
    thanks 4 the reply. Very helpful :-)
    Poncie.

+ Reply to Thread