I can't mount RAID-5 Problem - Solaris

This is a discussion on I can't mount RAID-5 Problem - Solaris ; Hell all I have Solaris 10 in my VMware on my Desktop and Add 5 hdd SCSI and install OS/Solaris on the first and so ..... when I build RAID-5 in /dev/md/dsk/d0 I can mount it and us it with ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: I can't mount RAID-5 Problem

  1. I can't mount RAID-5 Problem

    Hell all
    I have Solaris 10 in my VMware on my Desktop and Add 5 hdd SCSI and
    install OS/Solaris on the first
    and so .....
    when I build RAID-5 in /dev/md/dsk/d0 I can mount it and us it with df
    -h
    but when I add to /etc/vfstab mount point it's have prob in start up
    like (the system can't fix or scan new partition)
    and asq me to (fsck) manually and the the link in /etc/vfstab it's
    goon and don't find any link for or mount point
    for RAID-5

    /dev/md/dsk/d0 /dev/md/rdsk/d0 /raid5 ufs
    no -

    please help me in this situations
    and thanks for advanced

  2. Re: I can't mount RAID-5 Problem

    Hosam wrote:
    > Hell all
    > I have Solaris 10 in my VMware on my Desktop and Add 5 hdd SCSI and
    > install OS/Solaris on the first
    > and so .....
    > when I build RAID-5 in /dev/md/dsk/d0 I can mount it and us it with df
    > -h
    > but when I add to /etc/vfstab mount point it's have prob in start up
    > like (the system can't fix or scan new partition)
    > and asq me to (fsck) manually and the the link in /etc/vfstab it's
    > goon and don't find any link for or mount point
    > for RAID-5
    >
    > /dev/md/dsk/d0 /dev/md/rdsk/d0 /raid5 ufs
    > no -
    >
    > please help me in this situations


    Use ZFS instead. SVM RAID5 is slow...

    --
    Ian Collins.

+ Reply to Thread