USB drive problems - Solaris 9 - Solaris

This is a discussion on USB drive problems - Solaris 9 - Solaris ; Got an old Dell Inspiron laptop that I've installed Solaris 9 onto. I've got a Verbatim USB Flash drive that works fine. I can stop/start vold and it pops up and gets mounted as /rmdisk/rmdisk0. I've also got a generic ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: USB drive problems - Solaris 9

  1. USB drive problems - Solaris 9

    Got an old Dell Inspiron laptop that I've installed Solaris 9 onto.

    I've got a Verbatim USB Flash drive that works fine. I can stop/start
    vold and it pops up and gets mounted as /rmdisk/rmdisk0.

    I've also got a generic flash drive and nothing happens.

    Can anyone tell me what I need to check/do to get this working?

  2. Re: USB drive problems - Solaris 9

    On Feb 6, 10:48*am, "BertieBigBol...@gmail.com"
    wrote:
    > Got an old Dell Inspiron laptop that I've installed Solaris 9 onto.
    >
    > I've got a Verbatim USB Flash drive that works fine. I can stop/start
    > vold and it pops up and gets mounted as /rmdisk/rmdisk0.
    >
    > I've also got a generic flash drive and nothing happens.
    >
    > Can anyone tell me what I need to check/do to get this working?


    Forgot to add that rmformat comes up with nothing when the second
    Flash drive is inserted (and the light on the flash drive itself does
    not come on).

    I'm guessing this is not good ?

  3. Re: USB drive problems - Solaris 9

    Tried cfgadm -vl and it appears on there...

    Also tried rmformat again and it appears.

    Unfortunately, tried mount -F pcfs /dev/c?t0d0p2:c /mnt and it just
    hangs. Cant even kill -9 the mount command.

    Any ideas?

+ Reply to Thread