After reinstall pkg_add and network missing - Solaris

This is a discussion on After reinstall pkg_add and network missing - Solaris ; Hi, I had to reinstall Sol. 11/06, but I find that I don't have network. dmesg only shows lo, no bge0. Previously it did show it after a fresh install, so apparently it didn't install the driver. On which disk ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: After reinstall pkg_add and network missing

  1. After reinstall pkg_add and network missing

    Hi,

    I had to reinstall Sol. 11/06, but I find that I don't have network.
    dmesg only shows lo, no bge0. Previously it did show it after a fresh
    install, so apparently it didn't install the driver. On which disk
    (1..5) can I find it?
    I tried to install the old driver with pkg_add but I also don't have
    pkg_add. I tried find, but found nothing. Even the command whoami isn't
    there. Yet I didn't get errors while installing.

    Any help and/or suggestions welcome.

  2. Re: After reinstall pkg_add and network missing

    On Oct 21, 12:56 pm, Huub <"v.niekerk at hccnet.nl"> wrote:
    > Hi,
    >
    > I had to reinstall Sol. 11/06, but I find that I don't have network.
    > dmesg only shows lo, no bge0. Previously it did show it after a fresh
    > install, so apparently it didn't install the driver. On which disk
    > (1..5) can I find it?
    > I tried to install the old driver with pkg_add but I also don't have
    > pkg_add. I tried find, but found nothing. Even the command whoami isn't
    > there. Yet I didn't get errors while installing.
    >
    > Any help and/or suggestions welcome.


    Redo you installation and do it a full install.


+ Reply to Thread