problem with solaris 8 samba connecting to win2k SP4 server - Solaris

This is a discussion on problem with solaris 8 samba connecting to win2k SP4 server - Solaris ; hello, when I try to do smbclient -L to a win2k server, I get access denied. This works when connecting to a winXP box. I've tried disabling smb signing on the win2k server but still no luck. is there anything ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: problem with solaris 8 samba connecting to win2k SP4 server

  1. problem with solaris 8 samba connecting to win2k SP4 server

    hello,
    when I try to do smbclient -L to a win2k server, I get access denied.

    This works when connecting to a winXP box.

    I've tried disabling smb signing on the win2k server but still no luck.

    is there anything else I can do to make this connectionw work?

    Thanks,

    Oskar


  2. Re: problem with solaris 8 samba connecting to win2k SP4 server

    i recall a while ago with samba on linux and windows, i had to specifically
    enable cleartext passwords on the win2k box, as samba couldn't generate the
    appropriately hashed passwords.. don't know if thats still the case

    wrote in message
    news:1160177820.356165.239990@h48g2000cwc.googlegr oups.com...
    > hello,
    > when I try to do smbclient -L to a win2k server, I get access denied.
    >
    > This works when connecting to a winXP box.
    >
    > I've tried disabling smb signing on the win2k server but still no luck.
    >
    > is there anything else I can do to make this connectionw work?
    >
    > Thanks,
    >
    > Oskar
    >




  3. Re: problem with solaris 8 samba connecting to win2k SP4 server

    pheonix1t@gmail.com wrote:

    > hello,
    > when I try to do smbclient -L to a win2k server, I get access denied.
    >
    > This works when connecting to a winXP box.
    >
    > I've tried disabling smb signing on the win2k server but still no luck.
    >
    > is there anything else I can do to make this connectionw work?
    >
    > Thanks,
    >

    Yes, pass the workgroup using the -W parameter.

    Oh, and is the W2K box doing Domain Authentication? Or is it using ADS?
    You may need a newer version of smbclient to get it working.

    Smbclient can be very iffy in Domain environments, you may even have to
    go as far as pulling down the source for Samba4 and building it yourself.

    I have 3.0.11 on one my S10 box, it's fine to XP using Workgroup
    authentication, but I don't have W2K at the moment.


    Cheers,
    Gary B-)

    --
    __________________________________________________ ____________________________
    Armful of chairs: Something some people would not know
    whether you were up them with or not
    - Barry Humphries

+ Reply to Thread