Solaris 10: NVidia PCI card problem - Solaris

This is a discussion on Solaris 10: NVidia PCI card problem - Solaris ; I have just installed Solaris 10 6/06 on my PC but can only manage to boot it with onboard graphic card (Intel integrated graphics). If instead I switch to using my NVidia FX5200 PCI card, the system hangs immediately on ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Solaris 10: NVidia PCI card problem

  1. Solaris 10: NVidia PCI card problem

    I have just installed Solaris 10 6/06 on my PC but can only manage to
    boot it with onboard graphic card (Intel integrated graphics). If
    instead I switch to using my NVidia FX5200 PCI card, the system hangs
    immediately on boot (right after Sun's license). I have also downloaded
    and burned a CD for testing hardware compatibility from Sun website.
    According to the generated report, my NVidia PCI card is supported. Any
    help on this would be much appreciated! Thanks.


  2. Re: Solaris 10: NVidia PCI card problem

    purrld@googlemail.com wrote:
    > I have just installed Solaris 10 6/06 on my PC but can only manage to
    > boot it with onboard graphic card (Intel integrated graphics). If
    > instead I switch to using my NVidia FX5200 PCI card, the system hangs
    > immediately on boot (right after Sun's license). I have also downloaded
    > and burned a CD for testing hardware compatibility from Sun website.
    > According to the generated report, my NVidia PCI card is supported. Any
    > help on this would be much appreciated! Thanks.


    If you are using the "nvidia" driver rather than the "nv" driver, try
    removing any external USB devices (mouse etc) before the reboot. There
    seems to be some problem with the latest nvidia driver hanging while doing
    some PCI bus scan. I've been unable to get the 8762 release working at all
    and have had to revert to the 7664 release.

  3. Re: Solaris 10: NVidia PCI card problem

    It won't go that far though, it hanged right after Sun license message
    no matter which driver I used. Initially, I had to install Sol10 with
    my onboard card instead, was hoping that I could get my pci card
    working afterward. I have also tried to unplug any present USB device
    before reboot, toggled on/off a few options in BIOS setup with no luck.


    news@buffy.sighup.org.uk wrote:
    > purrld@googlemail.com wrote:
    > > I have just installed Solaris 10 6/06 on my PC but can only manage to
    > > boot it with onboard graphic card (Intel integrated graphics). If
    > > instead I switch to using my NVidia FX5200 PCI card, the system hangs
    > > immediately on boot (right after Sun's license). I have also downloaded
    > > and burned a CD for testing hardware compatibility from Sun website.
    > > According to the generated report, my NVidia PCI card is supported. Any
    > > help on this would be much appreciated! Thanks.

    >
    > If you are using the "nvidia" driver rather than the "nv" driver, try
    > removing any external USB devices (mouse etc) before the reboot. There
    > seems to be some problem with the latest nvidia driver hanging while doing
    > some PCI bus scan. I've been unable to get the 8762 release working at all
    > and have had to revert to the 7664 release.



+ Reply to Thread