GRUB will not autoboot V40z - Solaris

This is a discussion on GRUB will not autoboot V40z - Solaris ; I have a V40z with Solaris 10 3/05 with latest patches installed. Sometimes when I "init 6" GRUB will pause and not autoboot Solaris despite my having set the timeout. If I hit return on the keyboard the system boots. ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: GRUB will not autoboot V40z

  1. GRUB will not autoboot V40z

    I have a V40z with Solaris 10 3/05 with latest patches installed.
    Sometimes when I "init 6" GRUB will pause and not autoboot Solaris
    despite my having set the timeout. If I hit return on the keyboard
    the system boots. The load nears 10 before settling down to 0.

    # bootadm list-menu
    The location for the active GRUB menu is: /boot/grub/menu.lst
    default 0
    timeout 10
    0 Solaris 10 3/05 s10_74L2a X86

    I have a few S10 FCS systems with the same patch level which never
    have this problem which makes me suspect a hardware problem.

    Thoughts?

    John
    groenveld@acm.org

  2. Re: GRUB will not autoboot V40z

    John D Groenveld wrote:
    > I have a V40z with Solaris 10 3/05 with latest patches installed.
    > Sometimes when I "init 6" GRUB will pause and not autoboot Solaris
    > despite my having set the timeout. If I hit return on the keyboard
    > the system boots. The load nears 10 before settling down to 0.
    >
    > # bootadm list-menu
    > The location for the active GRUB menu is: /boot/grub/menu.lst
    > default 0
    > timeout 10
    > 0 Solaris 10 3/05 s10_74L2a X86
    >
    > I have a few S10 FCS systems with the same patch level which never
    > have this problem which makes me suspect a hardware problem.
    >
    > Thoughts?
    >

    Are the grub versions the same?

    --
    Ian Collins.

  3. Re: GRUB will not autoboot V40z

    In article <4eelosF1eds73U4@individual.net>,
    Ian Collins wrote:
    >Are the grub versions the same?


    Yes.

    John
    groenveld@acm.org

+ Reply to Thread