Wireless PCI Card Linksys WMP55AG not detected on Solaris 10x86 with ath-driver - Solaris

This is a discussion on Wireless PCI Card Linksys WMP55AG not detected on Solaris 10x86 with ath-driver - Solaris ; Hello, I am running Solaris 10 x86 03/2005 updated/patched to GENERIC_Patch_118844-30. I would like the machine to use wireless network - and after consulting I bought a (brand new) Linksys WMP55AG PCI card. I also downloaded and installed with pkgadd ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Wireless PCI Card Linksys WMP55AG not detected on Solaris 10x86 with ath-driver

  1. Wireless PCI Card Linksys WMP55AG not detected on Solaris 10x86 with ath-driver

    Hello,

    I am running Solaris 10 x86 03/2005 updated/patched to
    GENERIC_Patch_118844-30.
    I would like the machine to use wireless network - and after consulting

    I bought a (brand new) Linksys WMP55AG PCI card.
    I also downloaded and installed with pkgadd the ath-driver (first version
    0.1 then 0.2) but apparently the linksys card is not identified by Solaris:
    #prtconf -vp does not reveal any pci168c,xxxx entry.
    Neither does it appear in /var/adm/messages or output of dmesg.
    I have tried to place the card in two different PCI slots.
    No /dev/ath device-file after reboot with reconfigure

    In have also tried to follow the instructions on
    http://www.sun.drydog.com/faq/6.html#6.7 (inserting a line appropriate for
    the linksys card in /boot/solaris/devicedb/master) - but still no luck.

    I would really appreciate any hint or advice on how to proceed.

    /Carsten, ruseng@get2net.dk



  2. Re: Wireless PCI Card Linksys WMP55AG not detected on Solaris 10x86 with ath-driver

    In article <443d5e00$0$38664$edfadb0f@dread12.news.tele.dk>,
    Carsten R. Jakobsen wrote:
    >I also downloaded and installed with pkgadd the ath-driver (first version
    >0.1 then 0.2) but apparently the linksys card is not identified by Solaris:
    > #prtconf -vp does not reveal any pci168c,xxxx entry.


    What its the device entry for the NIC?


    John
    groenveld@acm.org

+ Reply to Thread