[This will apply to me soon. As soon as I can figure out why my app
doesn't run on WS 6.1 in an XP environment, I'll be porting to
Solaris.]

I know its an odd question but I don't know how else to ask. I have a
J2EE app built using an older version of Spring and had some type of
database type conflict when I save records with ARRAYs. I nosed around

on Spring's forums and discovered a newer version Spring may fix my
problem. I upgraded my version of Spring and then tried to deploy my
app again.

Before I was able to install the application and get it to run, now it
won't even start up. I'm getting a NullPointerException. Now granted,

I didn't set up the original Spring and as far as upgrading it was an
xcopy and compile of the new file structure. Maybe I need to configure

something I didn't in the old version.


Any help would be appreciated.


Thanks