Solaris install continual reboots - Solaris

This is a discussion on Solaris install continual reboots - Solaris ; I'm trying to install Solaris 10 on a brand-new 80GB hard drive. The GNU GRUB menu starts up fine, I select Solaris, and after about 30 seconds of loading, my system restarts and starts the install again. I remember having ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Solaris install continual reboots

  1. Solaris install continual reboots

    I'm trying to install Solaris 10 on a brand-new 80GB hard drive. The
    GNU GRUB menu starts up fine, I select Solaris, and after about 30
    seconds of loading, my system restarts and starts the install again. I
    remember having the same problem on a different computer with Mandrake
    Linux, but I can't remember how I solved it. Could the new drive need
    formatting or is it another problem?


  2. Re: Solaris install continual reboots

    The install doesn't even start, it just starts to load and then
    suddenly reboots the entire system. Could it be the RAM? I've got
    320MB, not in pairs if that might make a difference.


  3. Re: Solaris install continual reboots

    In article <1141552023.433090.174020@v46g2000cwv.googlegroups. com>,
    archer7 wrote:
    >The install doesn't even start, it just starts to load and then
    >suddenly reboots the entire system. Could it be the RAM? I've got
    >320MB, not in pairs if that might make a difference.


    Try running the installer under the kernel debugger.


    John
    groenveld@acm.org

+ Reply to Thread