Solaris 10 x86 install problem - Solaris

This is a discussion on Solaris 10 x86 install problem - Solaris ; This is Solaris 10 x86 1/06. The motherboard is a Gigabyte GA-K8N51GMF-9, which is listed in the HCL as working. With both the onboard Nvidia graphics and with an ATI Rage controller, it seems that something doesn't get written to ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Solaris 10 x86 install problem

  1. Solaris 10 x86 install problem

    This is Solaris 10 x86 1/06.

    The motherboard is a Gigabyte GA-K8N51GMF-9, which is listed in the HCL
    as working. With both the onboard Nvidia graphics and with an ATI Rage
    controller, it seems that something doesn't get written to the hard disk
    after installing from CD #1. On reboot it fails kdmconfig or something
    didn't write the details to the hard disk for X.

    I downloaded the 4 iso images with SDM. The first disk wouldn't download
    completely with verify on. The other disks were fine. I downloaded the first
    disk with verify turned off, and unzip said the crc didn't match. It seems
    that there is something munged in CD #1.

    Meanwhile, I ordered Solaris X86 3/04 months ago, and the delivery date is
    sometime in late March.
    --
    Rick Kelly rmk@rmkhome.com



  2. Re: Solaris 10 x86 install problem

    I don't know why you still haven't received your order. I ordered
    Solaris 10 X86 media kit on Feb. 3rd and received it within one week.
    It installed flawlessly and I have been plugging away ever since.


    rmk@toad.rmkhome.com wrote:
    > This is Solaris 10 x86 1/06.
    >
    > The motherboard is a Gigabyte GA-K8N51GMF-9, which is listed in the HCL
    > as working. With both the onboard Nvidia graphics and with an ATI Rage
    > controller, it seems that something doesn't get written to the hard disk
    > after installing from CD #1. On reboot it fails kdmconfig or something
    > didn't write the details to the hard disk for X.
    >
    > I downloaded the 4 iso images with SDM. The first disk wouldn't download
    > completely with verify on. The other disks were fine. I downloaded the first
    > disk with verify turned off, and unzip said the crc didn't match. It seems
    > that there is something munged in CD #1.
    >
    > Meanwhile, I ordered Solaris X86 3/04 months ago, and the delivery date is
    > sometime in late March.


  3. Re: Solaris 10 x86 install problem

    Tom Brown wrote:
    :I don't know why you still haven't received your order. I ordered
    :Solaris 10 X86 media kit on Feb. 3rd and received it within one week.
    : It installed flawlessly and I have been plugging away ever since.

    As of last night I now have 3/05 and 1/06 on order. It looks like the box
    will be fine if I can get the software installed. Sun doesn't seem to have
    any way of reporting to them on download problems. And Solaris 1/06 seems to
    only ship on DVD ROMS now.
    --
    Rick Kelly rmk@rmkhome.com



+ Reply to Thread