Redirecting X4200 ILOM CD device - Solaris

This is a discussion on Redirecting X4200 ILOM CD device - Solaris ; Hi all, I'm trying to set up an X4200 using its fancy ILOM. From what I can gather from the docs, I should be able to establish a browser connection to the ILOM and then have the local CD-ROM drive ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Redirecting X4200 ILOM CD device

  1. Redirecting X4200 ILOM CD device

    Hi all,

    I'm trying to set up an X4200 using its fancy ILOM. From what I
    can gather from the docs, I should be able to establish a browser
    connection to the ILOM and then have the local CD-ROM drive appear
    locally to the X4200.

    I've managed to get the Java application to run, and the video does
    indeed get redirected. (Not as cool as SPARC's ALOM, but what are
    you gonna do with a broken as designed architecture?) So far, so
    good. Now I try to redirect my local CDROM (Alt-C or Devices ->
    CD-ROM), and that's where the problems start. I get the error message
    "No CD-ROMs found. Please insert a CD-ROM and try again", even when
    there is definately a Solaris CD (or DVD for that matter) in the drive.
    I get this both on my Ultra 20 and my Ferrari 3400.

    For now I can use the workaround (going into the basement and putting
    a DVD in the drive!), but I'd sure like to get this working as advertised.
    Any clues?

    TIA,

    --
    Rich Teer, SCNA, SCSA, OpenSolaris CAB member

    President,
    Rite Online Inc.

    Voice: +1 (250) 979-1638
    URL: http://www.rite-group.com/rich

  2. Re: Redirecting X4200 ILOM CD device

    In article ,
    Rich Teer wrote:
    >Hi all,


    >I'm trying to set up an X4200 using its fancy ILOM. From what I
    >can gather from the docs, I should be able to establish a browser
    >connection to the ILOM and then have the local CD-ROM drive appear
    >locally to the X4200.
    >
    >I've managed to get the Java application to run, and the video does
    >indeed get redirected. (Not as cool as SPARC's ALOM, but what are


    Why dont you attach iso-cd-images instead? Have done it successfully
    from a Firefox/Sun Ray environment many times. Haven't got dvd-images
    working though.

    Fredrik
    --
    Fredrik Lundholm
    dol @ ce.chalmers.se


  3. Re: Redirecting X4200 ILOM CD device

    On Tue, 24 Jan 2006, Fredrik Lundholm wrote:

    > Why dont you attach iso-cd-images instead? Have done it successfully
    > from a Firefox/Sun Ray environment many times. Haven't got dvd-images
    > working though.


    Interesting; I did try the attach ISO image thingy, but it didn't work.
    However, the ISO I was trying was one of a DVD, but I don't know why that
    would make a difference.

    --
    Rich Teer, SCNA, SCSA, OpenSolaris CAB member

    President,
    Rite Online Inc.

    Voice: +1 (250) 979-1638
    URL: http://www.rite-group.com/rich

  4. Re: Redirecting X4200 ILOM CD device

    Rich Teer wrote:
    > On Tue, 24 Jan 2006, Fredrik Lundholm wrote:
    >
    >
    >>Why dont you attach iso-cd-images instead? Have done it successfully
    >>from a Firefox/Sun Ray environment many times. Haven't got dvd-images
    >>working though.

    >
    >
    > Interesting; I did try the attach ISO image thingy, but it didn't work.
    > However, the ISO I was trying was one of a DVD, but I don't know why that
    > would make a difference.



    I don't know either. But apparently, it does.
    I tried to install Solaris 10-x86 on a HP bl20p blade (I don't even know
    if it has a cdrom or DVD-rom) from remote.
    It would not work with the dvd-image.
    Same with an LS20-blade (this one does have a DVD-ROM, via ultra-slow
    USB1.1 connection).

    The CD-ISO booted at least on the HP bl20p.
    My Lifebook E8010 boots with the DVD made from a cat'ed DVD-ISO-image.




    Rainer

+ Reply to Thread