sol10 x86 u1 jumpstart server - Solaris

This is a discussion on sol10 x86 u1 jumpstart server - Solaris ; I had a jumpstart server working with Sol10 but now when I extracted the Sol10 U1 images the jumpstart does not work and I get: boot : source: open of '/etc/bootrc' failed My DHCP server does have the same values ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: sol10 x86 u1 jumpstart server

  1. sol10 x86 u1 jumpstart server

    I had a jumpstart server working with Sol10 but now when I extracted
    the Sol10 U1 images the jumpstart does not work and I get: boot :
    source: open of '/etc/bootrc' failed

    My DHCP server does have the same values as before and I loaded the new
    U1 cd images on the same directory.

    Any suggestions appreciated.


  2. Re: sol10 x86 u1 jumpstart server

    On Fri, 30 Dec 2005 12:51:06 -0800, sandeep.agarwal@gmail.com wrote:

    > I had a jumpstart server working with Sol10 but now when I extracted
    > the Sol10 U1 images the jumpstart does not work and I get: boot :
    > source: open of '/etc/bootrc' failed
    >
    > My DHCP server does have the same values as before and I loaded the new
    > U1 cd images on the same directory.
    >
    > Any suggestions appreciated.


    Sol10 U1 now uses grub (on x86). Have a look at how JET(JumpStart
    Enterprise Toolkit) with the JteNEWboot module does it ,
    available from http://www.sun.com./downloads

    --
    Bruce

    "The internet is a huge and diverse community and
    not every one is friendly"
    http://www.ytc1.co.uk


+ Reply to Thread