A new version of the JavaFX Plugin for the Eclipse IDE has just been released! This latest version is based on the JavaFX 1.2.1 SDK and supports Eclipse 3.5.x IDE. Read the Release Notes to learn more about the changes made since the June 2009 release. Download this latest version using the instructions in the Getting Started document.

Let us know what you think of this new release by providing feedback on the Feedback Forum for JavaFX 1.2.1 Plugin Release page.

More...