Please, help me with this example :-( - SNMP

This is a discussion on Please, help me with this example :-( - SNMP ; I'm trying the toaster example. Now I have: - succefully installed the testdll.dll - compiled the mib into to the mib.bin Now I use follow this instructions: http://support.microsoft.com/default...;EN-US;Q192796 I started "snmputil trap" in a command window to listen to traps. ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Please, help me with this example :-(

  1. Please, help me with this example :-(

    I'm trying the toaster example. Now I have:
    - succefully installed the testdll.dll
    - compiled the mib into to the mib.bin

    Now I use follow this instructions:
    http://support.microsoft.com/default...;EN-US;Q192796

    I started "snmputil trap" in a command window to listen to traps.
    I started "snmputil walk localhost public .1.3.6.1.4.1.12.2" in
    another command window. It returns variables and values, but the first
    window command does not listen anything.

    I do not understand. My service agent has community name as public
    (read-only) and seems to be corrected configured to send trap to
    localhost (I put the 127.0.0.1 address).

    Any ideas. Please help me, I'm going crazy :-(((

    Thanks and cheers, Gionni

  2. Re: Please, help me with this example :-(

    1. You must configure SNMP trap send destunation under network->snmp->trap

    destination:127.0.0.1 community: public

    2. You need an action, like toast is burning ;-)
    try:
    snmputil set localhost public .1.3.6.1.4.1.12.2.3.0 2
    snmputil set localhost public .1.3.6.1.4.1.12.2.3.0 1

    - Andreas



    Gionni wrote:

    > I'm trying the toaster example. Now I have:
    > - succefully installed the testdll.dll
    > - compiled the mib into to the mib.bin
    >
    > Now I use follow this instructions:
    > http://support.microsoft.com/default...;EN-US;Q192796
    >
    > I started "snmputil trap" in a command window to listen to traps.
    > I started "snmputil walk localhost public .1.3.6.1.4.1.12.2" in
    > another command window. It returns variables and values, but the first
    > window command does not listen anything.
    >
    > I do not understand. My service agent has community name as public
    > (read-only) and seems to be corrected configured to send trap to
    > localhost (I put the 127.0.0.1 address).
    >
    > Any ideas. Please help me, I'm going crazy :-(((
    >
    > Thanks and cheers, Gionni



+ Reply to Thread